CRAN Package Check Results for Maintainer ‘Samuel A Danziger <sam.danziger at gmail.com>’

Last updated on 2019-09-15 13:47:51 CEST.

Package ERROR OK
ADAPTS 2 10

Package ADAPTS

Current CRAN status: ERROR: 2, OK: 10

Version: 0.9.21
Check: package dependencies
Result: ERROR
    Packages required but not available:
     'WGCNA', 'preprocessCore', 'pcaMethods', 'DeconRNASeq'
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64

Version: 0.9.21
Check: package dependencies
Result: ERROR
    Package required but not available: ‘DeconRNASeq’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64