CRAN Package Check Results for Package pmclust

Last updated on 2018-08-22 06:46:58 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2-0 6.43 56.02 62.45 OK
r-devel-linux-x86_64-debian-gcc 0.2-0 4.85 45.18 50.03 OK
r-devel-linux-x86_64-fedora-clang 0.2-0 73.08 OK
r-devel-linux-x86_64-fedora-gcc 0.2-0 73.11 OK
r-devel-windows-ix86+x86_64 0.2-0 16.00 89.00 105.00 OK
r-patched-linux-x86_64 0.2-0 6.17 51.30 57.47 OK
r-patched-solaris-x86 0.2-0 102.50 OK
r-release-linux-x86_64 0.2-0 6.28 50.96 57.24 OK
r-release-windows-ix86+x86_64 0.2-0 23.00 78.00 101.00 OK
r-release-osx-x86_64 0.2-0 ERROR
r-oldrel-windows-ix86+x86_64 0.2-0 13.00 111.00 124.00 OK
r-oldrel-osx-x86_64 0.2-0 ERROR

Check Details

Version: 0.2-0
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘pbdMPI’ ‘pbdBASE’ ‘pbdDMAT’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64